ATV Quad Tecnica Forums generali TecnicaQuad E Side by Side UTV e Monocicli
printprintFacebook
 Il portale dei Quad Atv - quaddisti.it  Forum Generali di Quad ATV  Forum ATV Quad Tecnica  Forum Utenti  Quad Atv Italiani e percorsi quad atv

Nuova sezione Monocicli elettrici self balance attivata, il futuro ha inizio !
New Thread
Reply
 
Previous page | 1 | Next page
Facebook  

Problema erogazione raptor 700 2006

Last Update: 9/26/2016 11:42 AM
Author
Vote | Print | Email Notification    
8/21/2016 1:06 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 377
Post: 357
Location: BEINASCO
Age: 48
Gender: Male
Quad Navetta Capo
veterano
Buondi a tutti.... ho acquistato a gennaio un raptor 700 del 2006 e lo sto ripristinando e modificando in modo da renderlo piu adatto a uso stradale...
A livello di ciclistica tutto ok ma a livello di motore ed erogazione ho qualche problemna che non riesco a risolvere.
Premesso che come prime operazioni ho cambiato il filtro aria ( in pessimo stato) ed ho ripulito tutti i condotti di aspirazione e filtro, cambiato filtro ed olio, liquido refrigerante, candela ed il motore gira bene... La candela tuttavia, pur essendo di grado termico corretto era a filetto corto anzichè lungo ( montata da noto concessionario importatore di zona..) quindi ho provveduto a rimontare l'originale.
Il motore si avvia subito e gira bene tuttavia ha una erogazione un pò vuota ai bassi per poi esplodere da medio regime ( ad orecchio perchè non ho contagiri) in su e viaggiare bene oltre i 100km/h ; in rilascio ho notato che produce scoppi dallo scarico originale nonostante il db killer ( non originale ) un pò piu aperto; per intenderci non riesco a scendere sotto i 60km/h in quinta perchè strappa da morire e devo scalare 2 marce ( però ha il pignone da 15 con un dente in più rispetto all'originale e catena trasmissione/corona nuova).
A livello di distribuzione sembra tutto a posto come fasatura controllata con le tacche presenti ed usura catena di distribuzione.
Ho pensato a qualche sensore che non faccia più bene il proprio lavoro.... come quello temperatura aria.
Ho controllato anche i condotti ma non sembrano crepati, può valer la pena sostiuirli?
Il dilemma quindi e se effettivamente l'erogazione del raptor 700 è questa oppure c'è qualcosa che non va.... ero abbituato alla xt600 che ai bassi era un trattore e mi aspettavo qualcosa di simile da un 700CC.
Secondo stint su WoW e taciti accordiAnkie & Friends - L&#...11 pt.10/21/2019 4:33 PM by anklelock89
L' ORIGINE DEL FIGLIO UNIGENITO DI DIOTestimoni di Geova Online...10 pt.10/21/2019 2:23 PM by (SimonLeBon)
Pesca la coppia EFP8 pt.10/21/2019 12:40 PM by ChocoCat.EFP
8/22/2016 12:39 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 20,645
Post: 10,236
Location: MILANO
Age: 52
Gender: Male
Quad Assistenza e Salvataggio
World Champion
Re:
DarkfireSP300, 8/21/2016 1:06 PM:

Buondi a tutti.... ho acquistato a gennaio un raptor 700 del 2006 e lo sto ripristinando e modificando in modo da renderlo piu adatto a uso stradale...
A livello di ciclistica tutto ok ma a livello di motore ed erogazione ho qualche problemna che non riesco a risolvere.
Premesso che come prime operazioni ho cambiato il filtro aria ( in pessimo stato) ed ho ripulito tutti i condotti di aspirazione e filtro, cambiato filtro ed olio, liquido refrigerante, candela ed il motore gira bene... La candela tuttavia, pur essendo di grado termico corretto era a filetto corto anzichè lungo ( montata da noto concessionario importatore di zona..) quindi ho provveduto a rimontare l'originale.
Il motore si avvia subito e gira bene tuttavia ha una erogazione un pò vuota ai bassi per poi esplodere da medio regime ( ad orecchio perchè non ho contagiri) in su e viaggiare bene oltre i 100km/h ; in rilascio ho notato che produce scoppi dallo scarico originale nonostante il db killer ( non originale ) un pò piu aperto; per intenderci non riesco a scendere sotto i 60km/h in quinta perchè strappa da morire e devo scalare 2 marce ( però ha il pignone da 15 con un dente in più rispetto all'originale e catena trasmissione/corona nuova).
A livello di distribuzione sembra tutto a posto come fasatura controllata con le tacche presenti ed usura catena di distribuzione.
Ho pensato a qualche sensore che non faccia più bene il proprio lavoro.... come quello temperatura aria.
Ho controllato anche i condotti ma non sembrano crepati, può valer la pena sostiuirli?
Il dilemma quindi e se effettivamente l'erogazione del raptor 700 è questa oppure c'è qualcosa che non va.... ero abbituato alla xt600 che ai bassi era un trattore e mi aspettavo qualcosa di simile da un 700CC.



Ciao Dark ....

sicuramente hai qualcosa che non va'..... il yamaha 700 non e' un due tempi ne tantomeno un quadricilindrico e la filosofia di yamaha e' sempre quella di un motore continuo .... ;-)

Io controllerei bene il dbmetro ed il colore candela .... ;-)

;-)


[Edited by ilfero 8/22/2016 12:39 PM]

ilFero - quaddisti.it@gmail.com - cell: 392.8305881
Fondatore di Quaddisti.it
Istruttore Nazionale Quad
DdG, DdM e GdM auto, moto e quad
DT Squadra Corse Quaddisti.it
Campione Italiano FMI, UISP, CSEN, AICS e ASI
Grande forchetta e degustatore di vini
Guru modus vivendi "quad enogastronomico for life"

8/22/2016 12:51 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 377
Post: 357
Location: BEINASCO
Age: 48
Gender: Male
Quad Navetta Capo
veterano
Per debimetro intendi il sensore temperatura aria o almeno è chiamato cosi sul manuale di officina.... perchè altri sensori non ci sono.
A parte quello della posizione farfalla nel corpo farfallato.

i.ebayimg.com/00/s/MTIwMFgxNjAw/z/5VMAAOSwAahXPZpB/$_57.JPG
[Edited by DarkfireSP300 8/22/2016 12:52 PM]
8/22/2016 1:14 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 20,648
Post: 10,239
Location: MILANO
Age: 52
Gender: Male
Quad Assistenza e Salvataggio
World Champion
Re:
DarkfireSP300, 8/22/2016 12:51 PM:

Per debimetro intendi il sensore temperatura aria o almeno è chiamato cosi sul manuale di officina.... perchè altri sensori non ci sono.
A parte quello della posizione farfalla nel corpo farfallato.

i.ebayimg.com/00/s/MTIwMFgxNjAw/z/5VMAAOSwAahXPZpB/$_57.JPG



nella realta' il sensore dovrebbe verificare la pressione e passaggio dell'aria ...

[SM=x544960] cmq proprio quello ..., anche la posizione del corpo farfallato e' molto importante ....

;-)
[Edited by ilfero 8/22/2016 1:14 PM]

ilFero - quaddisti.it@gmail.com - cell: 392.8305881
Fondatore di Quaddisti.it
Istruttore Nazionale Quad
DdG, DdM e GdM auto, moto e quad
DT Squadra Corse Quaddisti.it
Campione Italiano FMI, UISP, CSEN, AICS e ASI
Grande forchetta e degustatore di vini
Guru modus vivendi "quad enogastronomico for life"

8/22/2016 1:27 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 378
Post: 358
Location: BEINASCO
Age: 48
Gender: Male
Quad Navetta Capo
veterano
Ok procedo all'acquisto del pezzo originale yamaha... [SM=g27823]
Il sensore posizione farfalla non riesco a trovarlo invece....quello dovrò aspettare a settembre quando riapre il concessionario francese.

Ho controllato anche visivamente all'esterno i condotti ma non sembra abbiano crepe o screpolature, però hanno comunque 10 anni di vita...
8/22/2016 2:02 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 141
Post: 130
Location: TRAVEDONA MONATE
Age: 42
Gender: Male
Quad Navetta Capo
esperto
Partiamo dal presupposto che il raptor, ma quasi tutti questi mezzi compresi non hanno il debimetro, sensore più utilizzato in campo automobilistico.
In questo esploso si vede il sensore di temperatura aria numero 18
partsfinder.onlinemicrofiche.com/yamahagenuineparts/showmodel.asp?Type=13&make=yamahaatv&a=390&b=10&c=0&d=2007%20RAPTOR%20700%20AIR%20CLEANER%20W/%...

Certo che spendere 40€ per un sensore che forse funziona, ne hai proprio di soldi da buttare.

Il fatto che tu senta degli scoppi in rilascio protrebbero essere i sintomi di una carburazione magra, carente di benzina.
Però dici anche che agli alti tira bene, quindi di benza ne arriva, non dovrebbe essere una problema della pompa della benzina, anche se un occhio ai filtri la darei.

Dimenticavo, per controllare se un sensore funziona o no si controlla la sua impedenza, quindi armati di tester, cerca sul manuale di uso e manutenzione qual'è il valore che deve avere e verifica. Se è fuori tolleranza cambialo.
8/22/2016 3:32 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 379
Post: 359
Location: BEINASCO
Age: 48
Gender: Male
Quad Navetta Capo
veterano
Il sensore mi costa 20 euro spedito quindi ho fatto che cambiarlo... per esperienza personale a volte ad elevate temperature un sensore può non funzionare come a freddo, quindi il tester sarebbe stato inutile. Per quello ho fatto che cambiarlo visto il prezzo basso.. E' un sensore che monta anche sulla xt660 e sulla wr250 oltre a molti motocicli yamaha, basta cercare con il codice oem.
Sul raptor non vedo filtri benzina dagli esplosi della pompa e del serbatoio e smontando non lo ho trovato per nulla, sai dirmi dove si trova?
In effetti pensavo alla carenza di benzina ma succede solo in rilascio... e non presenta altri sintomi di bassa pressione benzina o vuoti in accellerazione.
8/22/2016 6:46 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 20,649
Post: 10,240
Location: MILANO
Age: 52
Gender: Male
Quad Assistenza e Salvataggio
World Champion
nella mia ignoranza io li chiamo tutti dbmetro ....
azzzz ... imparato cosa nuova ! ;_0

ilFero - quaddisti.it@gmail.com - cell: 392.8305881
Fondatore di Quaddisti.it
Istruttore Nazionale Quad
DdG, DdM e GdM auto, moto e quad
DT Squadra Corse Quaddisti.it
Campione Italiano FMI, UISP, CSEN, AICS e ASI
Grande forchetta e degustatore di vini
Guru modus vivendi "quad enogastronomico for life"

8/22/2016 7:10 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 380
Post: 360
Location: BEINASCO
Age: 48
Gender: Male
Quad Navetta Capo
veterano
Re: nella mia ignoranza io li chiamo tutti dbmetro ....
ilfero, 22/08/2016 18.46:

azzzz ... imparato cosa nuova ! ;_0



Ma in realtà sono la stessa cosa anche perchè il debimetro non è un sensore ma un blocco completo con una sezione passante fissa e un misuratore massa aria a filo caldo o elettronico ( questo è il sensore). Data una sezione fissa con una determinata temperatura si può calcolare la massa aria passante nell'unità di tempo....
Sul raptor c'è il semplice sensore di temperatura aria e la centralina tarata per calcolare in quella sezione a quella temperatura l'unita di massa aria per unità di tempo ( è spiegato molto bene nel manuale clymer inglese)
Alla fine non è sbagliato chiamarlo debimetro perchè hanno la stessa identica medesima funzione.



8/23/2016 10:08 AM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 20,654
Post: 10,245
Location: MILANO
Age: 52
Gender: Male
Quad Assistenza e Salvataggio
World Champion
Re: Re: nella mia ignoranza io li chiamo tutti dbmetro ....
DarkfireSP300, 8/22/2016 7:10 PM:



Ma in realtà sono la stessa cosa anche perchè il debimetro non è un sensore ma un blocco completo con una sezione passante fissa e un misuratore massa aria a filo caldo o elettronico ( questo è il sensore). Data una sezione fissa con una determinata temperatura si può calcolare la massa aria passante nell'unità di tempo....
Sul raptor c'è il semplice sensore di temperatura aria e la centralina tarata per calcolare in quella sezione a quella temperatura l'unita di massa aria per unità di tempo ( è spiegato molto bene nel manuale clymer inglese)
Alla fine non è sbagliato chiamarlo debimetro perchè hanno la stessa identica medesima funzione.








Allora mi e' andata bene !!! ;-)

ilFero - quaddisti.it@gmail.com - cell: 392.8305881
Fondatore di Quaddisti.it
Istruttore Nazionale Quad
DdG, DdM e GdM auto, moto e quad
DT Squadra Corse Quaddisti.it
Campione Italiano FMI, UISP, CSEN, AICS e ASI
Grande forchetta e degustatore di vini
Guru modus vivendi "quad enogastronomico for life"

9/24/2016 7:14 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 385
Post: 365
Location: BEINASCO
Age: 48
Gender: Male
Quad Navetta Capo
veterano
Problema scoppi in rilascio risolto.... era il sensore massa aria (5VU-85886-00) da sostituire. Per la cronaca è lo stesso montato sulla xt660 o sulla wr250, Tmax 500 e diversi motocicli yamaha...

Quello difettoso dava una impedenza corretta a freddo ( controllato in base ai valori sul manuale di officina ) ma poi a caldo andava probabilmente in tilt; mai fidarsi della prova statica sul sensore...l'unica è provare a sostituirlo.
[Edited by DarkfireSP300 9/24/2016 7:17 PM]
9/26/2016 11:42 AM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 20,826
Post: 10,407
Location: MILANO
Age: 52
Gender: Male
Quad Assistenza e Salvataggio
World Champion
Re: Re:
ilfero, 8/22/2016 12:39 PM:



Ciao Dark ....

sicuramente hai qualcosa che non va'..... il yamaha 700 non e' un due tempi ne tantomeno un quadricilindrico e la filosofia di yamaha e' sempre quella di un motore continuo .... ;-)

Io controllerei bene il dbmetro ed il colore candela .... ;-)

;-)





ha volte i vecchi .... ci azzeccano ancora ! ;-)

sono contento che si sia risolto tutto ! ;-)

ilFero - quaddisti.it@gmail.com - cell: 392.8305881
Fondatore di Quaddisti.it
Istruttore Nazionale Quad
DdG, DdM e GdM auto, moto e quad
DT Squadra Corse Quaddisti.it
Campione Italiano FMI, UISP, CSEN, AICS e ASI
Grande forchetta e degustatore di vini
Guru modus vivendi "quad enogastronomico for life"

Vote:
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply

Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.0.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 4:47 PM. : Printable | Mobile
Copyright © 2000-2019 FFZ srl - www.freeforumzone.com
 Il portale dei Quad Atv - quaddisti.it  Forum Generali di Quad ATV  Forum ATV Quad Tecnica  Forum Utenti  Quad Atv Italiani e percorsi quad atv