CENTRALINA SPM 500HO - 2005!!!!!!!

Full Version   Print   Search   Utenti   Join     Share : FaceboolTwitter
cappolone
00Monday, September 2, 2019 1:52 PM
Buon giorno, da qualche tempo che non entro, ma dal tronde è da qualche tempo che non andavo in quad............

Appena mi sono rimesso in carreggiata ecco il problema.............

La centralina che veete nella foto si è bruciata, ha inaziato a fumare, per impedire di prendere fuovo ho dovuto staccare la batteria.

Ora volevo sapere se secondo voi ci sono altri potenziali danni e poi dove reperirne una!!!!

P.s.: magari non servirà, ma comunque posterò un tutorial su come arrivare a smontarla.

Il mio polletto è un 500 a carburatori del 2005

HELP PLEASE!!!!!!!!!!!!!!!!!!!!
purosangueOFFROAD
00Friday, September 6, 2019 1:38 AM
consiglio spassionato : fai passar tutto l'impianto per evitare ci siano fili spelati o altri rogne..
per i ricambi polaris non ci sono problemi:
egimotors ha tutto!!
www.egimotors.it/index.php/services-ricambi-egimotors
ciaooooooooooo
cappolone
00Tuesday, September 24, 2019 9:51 AM
AGGIORNAMENTO...
Buon giorno, eccomi di nuovo al punto.

Premetto che ho deciso di cambiare la centralina da solo.
Ho smontato il quad e non ho visto nessun cavo bruciato, ho notato che dalla cetralina è uscito del materiale (dal tronde fumava alla grande) e poi il tipico "puzzo" di schede elettriche bruciate.

Quindi mi sono fidato del mio istinto e c'ho provato, conscio dei rischi che corro.

A questo punto vi spiego il problema.
La nuova centralina è arrivata, comprata da Egimotors che mi hanno garantito che è compatibile non la vecchia.

Uno dei 3 connettori prima era direttamente sulla centralina e probabilmente era orientato tramite il colore (punto rosso sulla centralina con punto rosso sul connettore).
Sulla nuova centralina il connettore è su remotato su dei fili e non ha più il punto rosso, ma da un lato 2 piedini e dall'altro 1 piedino (su una foto si intravedono), il problema è che come oriento il mio connettore (lato quad) non riesco comunque ada allineare i piedini, come se i fili alle estremità del commettore debbani essere invertiti (il connettore è a 3 pin).

Qualcuno ha mai dovuto fare qualcosa del genere?!?!?!?!
purosangueOFFROAD
00Friday, September 27, 2019 12:01 AM
bella grana.. non mi espongo in quanto non mi è mai capitato grazie al cielo.. chiama in egimotors è l'unica soluzione ragionevole!
SAMIR56
00Friday, September 27, 2019 8:23 AM
premesso che le due centraline siano effettivamente compatibili (almeno lo spero).
probabilmente ci vorrà un blocchetto che faccia da adattatore.

non vedo altra soluzione logica senza manomettere i spinotti, cosa che eviterei a priori, salvo la inesistenza di soluzioni alternative.

penso comunque che la polaris abbia pensato prima di fare.....

come suggerito da Purosangue, prova a girare a loro il quesito.

ciaoooooooooooooooooooooo
cappolone
00Thursday, October 17, 2019 10:00 AM
cappolone
00Thursday, October 17, 2019 10:13 AM
AGGIORNAMENTO....
Buon giorno.
Vi aggiorno sulla situazione della centralina.
Ho contattato ancora Egimotors in merito ai collegamenti della nuova centralina. Mi hanno confermato che così come avevo eseguito i collegamenti va bene. Ora non mi resta ce provare.
Di seguoto l'email di rispota di Egimotors.

"Confermo che le connessioni da Lei fotografate risultano essere corrette.
Come ulteriore prova può verificare con l’ausilio di un TESTER la corretta ricarica delle BATTERIA al minimo dei giri motore il valore della carica è minimo, dopo i 3000 giri la carica deve essere compresa (min) 12,5V (max) 15V circa.."

Le foto che ho postato mostrano la vecchia centralina e la nuova con il relativo adattatore.

Nella foto 1 si vede la vecchia centralina con i bollini rossi sui conettori che dovrebbero indicare il loro orientamento, seppur si tratta di 2 connetti diversi.

Nelle foto 2-3 si vede come il connettore a 3 pin ha i riferimenti disallineati tra di loro. Cmq dalla risposta Egimotors il collegamento sembra essere corretto.

AI POSTERI L'ARDUA SENTENZA [SM=x544953] [SM=x544953] [SM=x544953] [SM=x544953]
purosangueOFFROAD
00Thursday, October 17, 2019 11:53 PM
ottimo lavoro direi!!!
dai che va bravo ragazzo
gasssssss
ilfero
00Friday, October 25, 2019 6:34 PM
anche da parte mia un in bocca al lupo perdiana !!!
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 7:02 AM.
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com