Temperature liquido raffreddamento ed olio raptor 700

Full Version   Print   Search   Utenti   Join     Share : FaceboolTwitter
DarkfireSP300
00Saturday, June 9, 2018 6:10 PM
Buondi ho un piccolo dubbio riguardo alle temperature del quad sia in uso normale che in uso un po piu allegro su strada asfaltata...in effetti il calore emanato sulla gamba destra dai collettori di scarico è fastidioso d'estate e nettamente superiore a quello della mia vecchia yamaha xt 600 ad aria.
Ho rilevato grossomodo tra i 68 ( velocità costante su asfalto sugli 80-90km/h) e gli 81 gradi celsius ( in coda ai semafori per un 5-10 minuti) per la temperatura liquido refrigerante rilevata all'uscita della testa; corrisponde grossomodo anche a quella nel radiatore con uno scarto di 5-6 gradi in meno.
Per l'olio lubrificante nel serbatoio anteriore ho rilevato dagli 80 ai 95-97 in caso di uso sportivo a manetta e nel traffico a bassissima velocità.
Sono valori normali???
Qualcuno sa anche dirmi a che temperatura dovrebbe accendersi la ventola radiatore perchè il vecchio proprietario ha inserito il classico pulsante di accensione a mano della ventola ma ad occhio mi pare abbia fatto un pasticco come collegamenti...
purosangueOFFROAD
00Tuesday, June 12, 2018 12:07 AM
ciao la ventola si accende sui 90° i valori rilevati da te corrispondono alla normalita' piu' o meno e il fatto che noti
il calore emanato sulla gamba destra dai collettori di scarico fastidioso d'estate e nettamente superiore a quello della XT 600 ci sta tutto: il quad è un mezzo pesante che muove in modo gravoso (assale rigido posteriore) 4 ruote e per di piu' su asfalto...
Tutto torna!potresti provare a cambiare gradazione olio con un 15w50 ovviamente di ottima qualita' supersintetico e vedere se scalda meno, questo solo in estate.con il mio scrambler era d'obbligo...
;-)
DarkfireSP300
00Tuesday, June 12, 2018 8:34 PM
Grazie per la risposta.... uso il castrol 10w40 sintetico ed il consumo è ridottissimo.
Mi sa che la ventola però non parte perchè anche verso i 90-95 indicati nulla...probabilmente ha pasticciato qualcosa il precedente proprietario è il rele non funziona.
L'idea era di nastrare i collettori solo nella zona a fianco gamba dove c'è già la paratia anticalore e poi in un impeto di follia di acquistare il serbatoio maggiorato in Usa che ha una forma particolare per favorire anche il raffreddamento del lubrificante. Però tra dazi regalati allo stato italiano e spedizione costa un po....
Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 7:23 AM.
Copyright © 2000-2019 FFZ srl - www.freeforumzone.com