ATV Quad Tecnica Forums generali TecnicaQuad E Side by Side UTV e Monocicli
printprintFacebook
 Il portale dei Quad Atv - quaddisti.it  Forum Generali di Quad ATV  Forum ATV Quad Tecnica  Forum Utenti  Quad Atv Italiani e percorsi quad atv

Nuova sezione Monocicli elettrici self balance attivata, il futuro ha inizio !
New Thread
Reply
 
Previous page | 1 | Next page
Facebook  

Problema Grizzly 700

Last Update: 4/5/2019 12:47 AM
Author
Vote | Print | Email Notification    
9/16/2012 6:37 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 104
Post: 39
Gender: Male
Quaddista
senza pretese
Sottopongo a tutti il mio problema. Nei giorni scorsi ho fatto diversi chilometri e ad un certo punto l'orsetto di punto in bianco inizia fare una cosa mai successa, mentre vado tranquillamente si spegne e si riaccende nel giro di meno di un secondo come se mancasse corrente o carburante e continua cosi' per un bel po'. Ad un certo punto mi accorgo che quando fa' il difetto insieme alla spia "H" (verde) che indica la marcia selezionata si accende contemporaneamente anche la spia "R" (rossa) della retromarcia. Come la spia "R" si spegne, il difetto cessa. Credo quindi che questo accendi spegni possa essere causato dall'inserimento del limitatore che normalmente si inserisce inserendo la "R". A qualcuno è già successo? Attendo cortesemente info dai più esperti e ringrazio anticipatamente. Ciao a tutti.
Mostra Evento 1:6 MODELLISMO IN GRANDE MEZZI GRANDI modellismo d...14 pt.10/22/2019 8:38 PM by elefant169
Wanda Nara ( Tiki Taka )TELEGIORNALISTE FANS FORU...9 pt.10/22/2019 2:23 PM by Jolly.80
Il Lago dei CigniEFP7 pt.10/22/2019 3:21 PM by molang
9/18/2012 11:38 AM
 
Quote
 
Email
 
User Profile

è successo anche a desmo1 qualche tempo fa, se non ricordo male è proprio il sensore della retromarcia.

cmq aspetta la sua risposta che non tarderà!!
9/19/2012 1:15 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 1,486
Post: 516
Location: MONTEFINO
Age: 45
Gender: Male
Quaddista
Capo
Re:
andryefo, 18/09/2012 11.38:

è successo anche a desmo1 qualche tempo fa, se non ricordo male è proprio il sensore della retromarcia.

cmq aspetta la sua risposta che non tarderà!!




concordo lo ha fatto anche sul mio can-am
.
.
.
.
.
.
.
.
9/20/2012 7:34 AM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 6,562
Post: 270
Location: MONTE URANO
Age: 59
Gender: Male
Quaddista
veterano
Re:
piren, 16/09/2012 18.37:

Sottopongo a tutti il mio problema. Nei giorni scorsi ho fatto diversi chilometri e ad un certo punto l'orsetto di punto in bianco inizia fare una cosa mai successa, mentre vado tranquillamente si spegne e si riaccende nel giro di meno di un secondo come se mancasse corrente o carburante e continua cosi' per un bel po'. Ad un certo punto mi accorgo che quando fa' il difetto insieme alla spia "H" (verde) che indica la marcia selezionata si accende contemporaneamente anche la spia "R" (rossa) della retromarcia. Come la spia "R" si spegne, il difetto cessa. Credo quindi che questo accendi spegni possa essere causato dall'inserimento del limitatore che normalmente si inserisce inserendo la "R". A qualcuno è già successo? Attendo cortesemente info dai più esperti e ringrazio anticipatamente. Ciao a tutti.



ciao
come ti hanno detto sopra è proprio il sensore della retromarcia.
Vai da un conce Yamaha e prendi quello della YFZ1000R dopo il 2006,
è una versione aggiornata e non ti darà piu nessun problema.
Ciao
Desmo





9/20/2012 3:04 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 2,490
Post: 878
Location: CAMPOBASSO
Age: 53
Gender: Male
Quad Navetta Capo
Capo
Re: Re:
desmouno, 20/09/2012 07.34:



ciao
come ti hanno detto sopra è proprio il sensore della retromarcia.
Vai da un conce Yamaha e prendi quello della YFZ1000R dopo il 2006,
è una versione aggiornata e non ti darà piu nessun problema.
Ciao
Desmo






scusa desmouno ma la YFZ1000R ha il sensore di retromarcia [SM=x544953]
questo problema lo faceva anche a me ma sinceramente non so cosa abbia fatto il conce per eliminarlo [SM=g27816] ultimamente me l'ha fatto in seguito ad una forte derapata a manetta in curva su sterrato (ma non ho fatto caso se si accendeva la spia della retro)...
comunque, se puoi essere più preciso sul sensore te ne sarei grato [SM=x544948]

 [SM=x402398] Salutoni by cicccioo  [SM=x402354]
 


Haters Gonna Hate GIF - Haters gonna hate.
see more Gifs
9/20/2012 7:03 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 6,563
Post: 271
Location: MONTE URANO
Age: 59
Gender: Male
Quaddista
veterano
Re: Re: Re:
cicccioo, 20/09/2012 15.04:




scusa desmouno ma la YFZ1000R ha il sensore di retromarcia [SM=x544953]
questo problema lo faceva anche a me ma sinceramente non so cosa abbia fatto il conce per eliminarlo [SM=g27816] ultimamente me l'ha fatto in seguito ad una forte derapata a manetta in curva su sterrato (ma non ho fatto caso se si accendeva la spia della retro)...
comunque, se puoi essere più preciso sul sensore te ne sarei grato [SM=x544948]




[SM=g27828] [SM=g27828] [SM=g27828] [SM=g27828]
vero [SM=g27811] mi sono confuso.
E il sensore della folle [SM=g27829] in pratica è lo stesso
sensore della retromarcia del Grizzly,lo riconosci perche
invece di essere nero(quello del Grizzly)questo è nikelato.
Cmq il problema era gia stato evidenziato
www.nyrocatv.com/techtip.cgi?viewtopic=330
proprio in base a questo o risolto il mio problema che mi aveva
fatto diventare letteralmente scemo per capire cosa stava
accadendo al mio Grizzly,sostituito questo tutto è ritornato
perfetto.Per chi legge,il sensore e stato modificato dalla versione
2009 in poi,pero ci sono alcuni 2008 che gia avevano il sensore
modificato,basta vedere il sensore cmq,se è nero è facile che abbia
questo problema,ma non capita a tutti indistintamente.

Ciao
Desmo





9/20/2012 9:38 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 2,493
Post: 881
Location: CAMPOBASSO
Age: 53
Gender: Male
Quad Navetta Capo
Capo
il link....
....non si apre :(

 [SM=x402398] Salutoni by cicccioo  [SM=x402354]
 


Haters Gonna Hate GIF - Haters gonna hate.
see more Gifs
9/21/2012 5:16 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 104
Post: 39
Gender: Male
Quaddista
senza pretese

Sensore ordinato, appena arriva provvederò alla sostituzione. Grazie a tutti.
[SM=x544949] [SM=x544949] [SM=x544949] [SM=x544934]


9/21/2012 10:29 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 2,496
Post: 883
Location: CAMPOBASSO
Age: 53
Gender: Male
Quad Navetta Capo
Capo
Re:
piren, 21/09/2012 17.16:


Sensore ordinato, appena arriva provvederò alla sostituzione. Grazie a tutti.
[SM=x544949] [SM=x544949] [SM=x544949] [SM=x544934]






ciao potresti dirmi dove lo hai ordinato... non si può mai sapere [SM=x544966]

http://www.bikebandit.com/houseofmotorcycles/2007-yamaha-grizzly-700-ducks-unlimited-edition-yfm7fgpduw/o/m145117#sch533736
[Edited by cicccioo 9/22/2012 12:28 PM]

 [SM=x402398] Salutoni by cicccioo  [SM=x402354]
 


Haters Gonna Hate GIF - Haters gonna hate.
see more Gifs
9/22/2012 1:31 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 6,565
Post: 273
Location: MONTE URANO
Age: 59
Gender: Male
Quaddista
veterano
Re: Re:
cicccioo, 21/09/2012 22.29:




guarda Ciccio,se vai da un qualsiasi conce Yamaha ufficiale
(cioè riconosciuto direttamente da Yamaha Italia)
questo sensore te lo tirano dietro [SM=g27828] questo viene
montato su innumerevoli motori Yamaha da moto(come sensore
della folle ovviamente)e normalmente lo tengono come ricambio
immediatamente disponibile.Io l'ho preso proprio cosi e con
lo sconto l'ho pagato molto meno di prenderlo in USA ed aspettare
un mese per averlo.
Ciao
Desmo




9/22/2012 5:55 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 2,497
Post: 884
Location: CAMPOBASSO
Age: 53
Gender: Male
Quad Navetta Capo
Capo
ok grazie ;)

 [SM=x402398] Salutoni by cicccioo  [SM=x402354]
 


Haters Gonna Hate GIF - Haters gonna hate.
see more Gifs
9/29/2012 10:24 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 105
Post: 40
Gender: Male
Quaddista
senza pretese
Risolto
Sensore arrivato, sostituito e problema risolto.
Mi permetto di pubblicare una guida che mostra i vari passi per la sostituzione,
premettendo che NON sono un meccanico professionista, quindi se qualcuno dovesse farne uso sarà a suo rischio e pericolo.
Quindi , se vi dovesse capitare quello che ho descritto nel primo post (vedere anche Foto 1) procedete come segue:
rimuovete le coperture in plastica dalla parte destra (lato freno a pedale) del vostro orsetto, rimuovere condotte presa aria (Figura 3)
allentando le due fascette (Figura 4 parti 4.1 e 4.2), coprire foro (parte 5.1 e Figure 5/6) in modo tale che non vi cada dentro nulla,
individuate il riverse switch che dovete sostituire (Foto 7/8 parte 7.1 con connettore ancora attaccato o parte 8.1 con connettore staccato)
rimuovere lo switch e sostituirlo, io per scrupolo ho sostituito ance la rondella in rame. Se possedete una chiave dinamometria (Foto 9)
settatela a 17 Nm (Fioto 10 indicazione 10.1) come indicato sul manuale officina e provvedete al serraggio.
Prima di inserire il connettore (Foto 11) sullo switch provvedete a pulirlo adeguatamente.
Se non possedete la dinamometria fate attenzione a non stringere troppo onde evitare di sfaldare la rondella sottostante.
Il gioco è fatto. I ricambi li trovate in qualsiasi conc. yamaha, i codici sono i seguenti:
switch 3GB-82540-01 (lo 01 finale stà ad indicare che la parte originale è stata modificata dalla casa madre, nella Foto 2 vedete il vecchio nero e il nuovo argento) rondella
90430-10148.
Ringrazio desmouno che con le sue info ha confermato le ipotesi che avevo fatto consultando il manuale officina.
Ciao a tutti.

Foto1


Foto2


Foto3


Foto4


Foto5


Foto6


Foto7


Foto8


Foto9


Foto10


Foto11








9/30/2012 8:09 AM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 6,567
Post: 274
Location: MONTE URANO
Age: 59
Gender: Male
Quaddista
veterano
Re: Risolto
piren, 29/09/2012 22.24:


Ringrazio desmouno che con le sue info ha confermato le ipotesi che avevo fatto consultando il manuale officina.
Ciao a tutti.












sempre un piacere aiutare un "collega" [SM=g27828] [SM=g27828]

Ciao
Desmo [SM=g27811]





4/2/2019 9:40 PM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 0
Post: 0
Location: MILANO
Age: 47
Gender: Male
Quaddista
Novellino
Ciao a tutti volevo sapere se è già capitato a qualcuno che il display del grizzly visualizza solo una grande E dopo essere stato senza batteria,premetto che con il cambio batteria l orso va benissimo,ma mi rimane il problema al display il mio è un 700 eps del 2009
4/5/2019 12:47 AM
 
Quote
 
Email
 
User Profile

OFFLINE
Post: 2,589
Post: 1,808
Location: PAVIA
Age: 36
Gender: Male
Quad Navetta Capo
Estremo
ciao e benvenuto nel forum..
un mio amico ne ha avuti 2 ma mai un problema del genere anzi mai un problema proprio!
credo magari sia da resettare con la diagnostica....
qui si parlava di altri codici che grazie al cielo non hai visto :-)
www.grizzlycentral.com/forum/grizzly-tech-tips/448-grizzly-700-diagnostic-co...
Teto
Ligier Be Four 180
Can Am DS 450
Polaris Traiboss 330
Polaris Scrambler 500 4x4
Honda Rincon TRX 650
CF Moto ZForce 800
Yamaha Raptor 700i Limited Edition
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply

Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.0.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 8:39 PM. : Printable | Mobile
Copyright © 2000-2019 FFZ srl - www.freeforumzone.com
 Il portale dei Quad Atv - quaddisti.it  Forum Generali di Quad ATV  Forum ATV Quad Tecnica  Forum Utenti  Quad Atv Italiani e percorsi quad atv